Symptom
You have descoped the question to activate the JAM integration even so the JAM is still being used as Knowledge Base.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Project View.
- Click on First Implementation.
- Click on Edit project Scope.
- Click on next and go to Questions.
- Expand Integration under Communication and Information Exchange.
- Expand People Collaboration, Intranet and External Services.
- Expand Communities, Document Management and External Services.
- You have unchecked the option Do you Want to Integrate SAP JAM With Your Cloud Solution? however the JAM is still being used as Knowledge Base.
Cause
You have the question "Do you want to use SAP JAM as knowledge base provider?" enabled in the system scope.
Resolution
- Go to the Business Configuration Workcenter.
- Go to the Implementation Project View.
- Click on First Implementation.
- Click on Edit project Scope.
- Click on next and go to Questions.
- Expand Service.
- Expand Employee Support.
- Expand Knowledge Base.
- Uncheck the option Do you want to use SAP JAM as knowledge base provider?.
Keywords
JAM; Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions