Symptom
When creating new Items the Planned Quantity is being defaulted to the value 1. This is occurring for any Work Tickets.
Environment
Sap Cloud for Customer
Reproducing the Issue
-
Go to the Service workcenter.
- Select the Work Tickets view.
- Open the Ticket ABC (ABC represents the subject of the Ticket).
- Go to the Items facet.
- Click on Add.
- Select Product ABC (ABC represents the subject of the Ticket).
- The Planned Quantity will be defaulted to 1 automatically.
Cause
This was designed in order to make sure that at least one item would be added to each Product. You may change the quantity manually.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Planned Quantity; Item; Ticket; , KBA , LOD-CRM-SRP , Service Request Processing , How To