Symptom
When Opening a Ticket and clicking on Request External Pricing all the information should be collected and filled in the Integration table, however this table is not available in the Ticket Overview facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open the Ticket ABC (ABC represents the Subject of the Ticket).
- Go to the Service and Repair facet.
- Add and Item and click on Request External Pricing.
- The information is not available in the Overview facet.
Cause
This table is hidden by default, please personalize the screen to add the table.
Resolution
-
Select your user and click on Start Personalization.
- Click to Unhide the table.
3. The table will be available, now hit the Save button.
Keywords
Integration; Tickets; Pricing; Request External Pricing; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions