SAP Knowledge Base Article - Public

2669702 - Unable to Request External Pricing for Tickets

Symptom

When your are clicking on Actions within a Ticket, you are unable to Request External Pricing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Select the Service work center.
  2. Click on the Work Tickets view.
  3. Open the Ticket ABC (ABC represents the Ticket Subject).
  4. Click on Actions.
  5. You are unable to select the option Request External Pricing.

Cause

If you already configured all the Business Configuration settings for the Tickets pricing scenario (more information on how to configure here: https://blogs.sap.com/2016/08/31/sap-cloud-for-customer-pricing-integration/), then you need to add a Product with an Item to the Ticket. This is mandatory in order for being able to request the pricing.

Resolution

In order to be able to select the option Request External Pricing, you must add a Product and an Item to the Ticket.

  1. Go to the Service and Repar facet.
  2. Add a Product and an Item.
  3. Save the changes.

The option to Request External Pricing should be available now.

See Also

SAP Cloud for Customer Pricing Integration

Keywords

Request Pricing; External; Integration; Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer core applications all versions