SAP Knowledge Base Article - Public

2670121 - Credit check is not working as expected.

Symptom

The credit Check has been activate for the document type and item category but no credit check is triggered.

Environment

  •  Sales and Distrubution (SD)
  •  Logistics Execution (LE)
  •  SAP S/4HANA Cloud
  •  SAP S/4HANA CLOUD 1708 
  •  SAP S/4HANA CLOUD 1711 
  •  SAP S/4HANA CLOUD 1802 
  •  SAP S/4HANA CLOUD 1805 
  •  SAP S/4HANA Cloud 1605 
  •  SAP S/4HANA Cloud 1608 
  •  SAP S/4HANA Cloud 1611 
  •  SAP S/4HANA Cloud 1702 
  •  SAP S/4HANA Cloud 1705
  •  SAP S/4HANA Cloud 1808
  •  SAP S/4HANA, cloud edition 1503 
  •  SAP S/4HANA, cloud edition 1506 
  •  SAP S/4HANA, cloud edition 1511 
  •  SAP S/4HANA, cloud edition 1603

Reproducing the Issue

  1. Logon to the Launchpad with Role - SAP_BR_INTERNAL_SALES_REP.
  2. Select App 'Manage Sales Orders' and open link 'Create Sales Order'.
  3. Fill out the document type, sales area, sold-to party and line item data.

Cause

The Credit Group has not been specified in the Business Partner Master data.

Resolution

  1. Logon to the Launchpad using Role SAP_BR_BUPA_MASTER_SPECIALIST.
  2. Select App 'Maintain Business Partner'.
  3. Enter the Business Partner number and select the Role UKM000 SAP Credit Management.
  4. In the 'Credit Profile' Tab, enter the 'Credit Group'.

Keywords

VBAK, VBAP, Customer, VOV7 , FSCM, OVA8, OVAK, OVAD , KBA , SD-BF-CM , Credit Management , SD-BF-CM-2CL , Credit Management (Public Cloud) , Problem

Product

SAP S/4HANA Cloud 1605 ; SAP S/4HANA Cloud 1608 ; SAP S/4HANA Cloud 1611 ; SAP S/4HANA Cloud 1702 ; SAP S/4HANA Cloud 1705 ; SAP S/4HANA Cloud 1708 ; SAP S/4HANA Cloud 1711 ; SAP S/4HANA Cloud 1802 ; SAP S/4HANA Cloud 1805 ; SAP S/4HANA Cloud 1808 ; SAP S/4HANA, cloud edition 1503 ; SAP S/4HANA, cloud edition 1506 ; SAP S/4HANA, cloud edition 1511 ; SAP S/4HANA, cloud edition 1603