SAP Knowledge Base Article - Public

2670262 - Category Satisfaction Missing in Survey

Symptom

You need to create a Satisfaction survey, but this category of survey is missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Surveys work center.
  2. Go to the Surveys view.
  3. Click New.
  4. The "Category" field does not have the option "Satisfaction".

Cause

You need to scope Enhanced Marketing Functionalities and Enhanced Campaign Execution.

Resolution

  1. Go to the Business Configuration work center.
  2. Select Implementation Project view.
  3. Click to Edit the Project Scope.
  4. Open Sales Campaign
  5. Scope Enhanced Campaign Execution and Enhanced Marketing Functionalities.
  6. Once it is scoped, Satisfaction Category will be visible when creating a new survey.

Keywords

KBA , LOD-LE-SUR-DEF , Survey definition = design time , How To

Product

SAP Cloud for Customer core applications 1805 ; SAP Cloud for Customer core applications 1808 ; SAP Cloud for Customer core applications 1811