Symptom
You need to create a Satisfaction survey, but this category of survey is missing.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Surveys work center.
- Go to the Surveys view.
- Click New.
- The "Category" field does not have the option "Satisfaction".
Cause
You need to scope Enhanced Marketing Functionalities and Enhanced Campaign Execution.
Resolution
- Go to the Business Configuration work center.
- Select Implementation Project view.
- Click to Edit the Project Scope.
- Open Sales Campaign
- Scope Enhanced Campaign Execution and Enhanced Marketing Functionalities.
- Once it is scoped, Satisfaction Category will be visible when creating a new survey.
Keywords
KBA , LOD-LE-SUR-DEF , Survey definition = design time , How To
Product
SAP Cloud for Customer core applications 1805 ; SAP Cloud for Customer core applications 1808 ; SAP Cloud for Customer core applications 1811