SAP Knowledge Base Article - Public

2670298 - Cannot Add Sales Territories Facet in Account.

Symptom

While opening an Account, you cannot find Sales Territories facet, and not able to add the facet via Personalize or Edit Master Layout.

Environment

SAP Hybris Cloud for Customer All Version

Reproducing the Issue

  1. Go to Customer work center.
  2. Go to Accounts work center view.
  3. You cannot find Sales Territories facet, and not able to add the facet via Personalize or Edit Master Layout.

Cause

You haven’t scoped the related questions under the Business Configuration work center.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Project view.
  3. Select Edit Project Scope.
  4. Select the Next button and navigate to Questions step.
  5. Expand the Sales-> Account and Activity Management-> Territory Management.
  6. Please check the following questions:"Do you want to use territory management?"&"Do you want to assign an account to more than one territory?".
  7. Then select the Next button and save the changes.

Refresh your system and login again, you will find Sales Territories facet is visible under Account TI.

See Also

2590745 - The Territory and Territory Fields Are Not Available to Add to The Account TI

Keywords

Sales Territories; Territories; Account Territories; , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions