Symptom
While opening an Account, you cannot find Sales Territories facet, and not able to add the facet via Personalize or Edit Master Layout.
Environment
SAP Hybris Cloud for Customer All Version
Reproducing the Issue
- Go to Customer work center.
- Go to Accounts work center view.
- You cannot find Sales Territories facet, and not able to add the facet via Personalize or Edit Master Layout.
Cause
You haven’t scoped the related questions under the Business Configuration work center.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Project view.
- Select Edit Project Scope.
- Select the Next button and navigate to Questions step.
- Expand the Sales-> Account and Activity Management-> Territory Management.
- Please check the following questions:"Do you want to use territory management?"&"Do you want to assign an account to more than one territory?".
- Then select the Next button and save the changes.
Refresh your system and login again, you will find Sales Territories facet is visible under Account TI.
See Also
Keywords
Sales Territories; Territories; Account Territories; , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions