Symptom
You have created a Follow up Sales Quote from Ticket 123(where 123 is Ticket ID).In Ticket's Related Items facet, the 'Type' column for Follow Up Items display 'Sales Quote' instead of Document Type 'XYZ'(where XYZ is the Document Type of the Sales Quote created as follow up of Ticket 123) of Sales Quote.
Environment
SAP Cloud For Customer.
Reproducing the Issue
- Go to Service work center.
- Go to Tickets view.
- Open Ticket 123.
- Click on Follow up button and select 'Create Sales Quote'.
- Enter the Document Type as XYZ and fill all the mandatory fields.
- Save the changes.
- Navigate to Related Items facet.
- Here for Follow up Items, Type column 'Sales Quote' is displayed instead of XYZ.
Cause
This is because the 'Type' column in Follow Up Items table refers to the type of Item created as follow up of Ticket for example Sales Quote, Opportunity, etc and not the Document Type of this Item.
Resolution
This is the expected system behavior.
Keywords
Ticket Type, Document Type, Follow UP, Related Items, Sales quote, Ticket, Related items, Item, Follow up , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-CQP , Customer Quote Processing , Problem
SAP Knowledge Base Article - Public