Symptom
You disabled the creation of Accounts in Outlook/Gmail Server Side Integration Add-In, but the Account options are still visible, even though you're not able to create new items. When you disable other objects like Opportunities they become invisible on the Add-In.
Environment
SAP Hybris Cloud For Customer Server Side Integration Add-In
Cause
The Accounts are the leading objects to see in the integration, so even if you disable their creation and are not allowed to create, the Account related options will still be visible.
Resolution
This is the standard system behaviour.
If you would like to see this behaviour changed in the system, you have two options below.
- You would like your company or an SAP Partner to implement the feature/functionality into your environment, e.g. by using the SAP Cloud Application Studio for custom coding
- You would like to wait for SAP to potentially add this feature / functionality into the Standard Product.
This program is related to Products and Solutions. Ideas are reviewed by SAP Product Management. Votes help to prioritize ideas along with other important selection criteria such as:
- DESIRABILITY: How many customers voted for this? How many customers will benefit from it?
- VIABILITY: Is this Improvement Request globally relevant? Is this in alignment with SAP’s strategy for the product?
- FEASIBILITY: Is the development effort realistic? Is this request achievable within the product’s architecture?
All ideas are welcome and valuable. However please note that the volume of ideas will usually be much higher than the scope of what we can accomplish on our product development roadmap.
In case you choose option 1:
Reach out to the responsible decision maker within your company.
Your company may reach out to an SAP partner of your choice. You may like to consult the Partnerfinder.
In case you choose option 2:
In order for you to directly get in contact with the decision makers in SAP Product Management, please submit your enhancement request via the SAP Continuous Influence sites: SAP Cloud for Customer Sales or Service.
Keywords
Server Side Integration; Add-In; Add-On; Outlook; Gmail; iCRM; Account; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem