Symptom
When creating a Workflow Rule to update a field, the field Agent is not available. The only option available is the Agent ID.
Environment
SAP Cloud for Customer.
Reproducing the Issue
-
Go to the Administrator work center.
- Select the view Workflow Rules.
- Click on New to create a new Workflow.
- Select the Business Object as Tickets.
- Click on Next and go to the Define Actions view.
- Select the Rule Type as Field Update.
- The field Agent is not available to be selected.
Cause
This field is current not available for update field Workflows.
Resolution
This is the expected behavior for the Workflow scenario.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer.
Keywords
Agent; Update Workflow; Tickets; , KBA , LOD-CRM-WKF , Workflow , How To