SAP Knowledge Base Article - Public

2670852 - Outlook Add-In Sidebar Is Disabled When You Change E-mails

Symptom

You have the Outlook Server Side Integration Add-in enabled on your Outlook client, but every time you switch e-mails the sidebar is disabled and you have to click on the toolbar to bring it up again.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. In the Outlook client you enable the sidebar by clicking on View Context of SAP Hybris Cloud For Customer.
  2. The information for the e-mail you're currently viewing is displayed properly.
  3. You switch to a different e-mail of your current folder (e.g. Inbox, etc.).
  4. The Sidebar is disabled and you have to click again to bring it up.

Cause

Pinning is currently only supported by Outlook 2016 for Windows (build 7668.2000 or later for users in the Current or Office Insider
Channels, build 7900.xxxx or later for users in Deferred channels).

Resolution

For more details, please consult your Microsoft Outlook documentation or reach out to your Microsoft contact for feature requests around Outlook add-in pinning.

Keywords

Groupware, Pin, Side Bar, Side Pane, Server Side , KBA , pinning feature ssi , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions