SAP Knowledge Base Article - Public

2671123 - Facets Missing In Ticket Detail View When Creating New Ticket

Symptom

When creating a new Ticket, the full screen is shown but you can only see 4 facets: Overview, Involved Parties, Attachments and Products.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click New.
  4. New Ticket opens in full screen but only 4 facets are shown: Overview, Involved Parties, Attachments and Products.

Cause

You have enabled option: Create tickets in detail view.

Resolution

This is expected system behaviour. Once the option to create tickets in detail view is enabled, while creating a Ticket only 4 facets will be shown.

You can provide additional information after saving the Ticket.

See Also

2641862 - Ticket Detail View Displayed Instead of Ticket Quick Create

Keywords

Ticket, Create, Detail View , KBA , LOD-CRM-SRP-UI , Ticket Related UI , Problem

Product

SAP Cloud for Customer core applications 1805