Symptom
- Assignee entered an incorrect start date of candidate
- How to edit the start date of the candidate?
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Reproducing the Issue
Cause
- Improper User Handling
- Incorrect Information
Resolution
Kindly submit a ticket with SAP Cloud Product Support via SAP for Me, our compliance team will verify first before proceeding on correcting the data.
Please follow the template below when creating an case.
Subject: Need to Correct Start Date of Candidate
Component: LOD-SF-OBD-I9
Problem Description:
Affected Candidates (Full Name)
Incorrect and Correct Date
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NOTE:
SAP Cloud Product Support needs to confirm first with the compliance team before proceeding with your request.
See Also
Keywords
I9 Start Date ; WOTCStartDate ; Incorrect Input ; Wrong Start Date ; Need to change start date , KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , Problem