Symptom
- User is not able to logon and receives application error with fingerprint 72387584b341645635921c965631bdef80dbc313
- User is not able to logon and receives application error with fingerprint 97de524c42c3bb9856c33b320d237d22d59772be
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Try to logon into the instance;
- An application with fingerprint 72387584b341645635921c965631bdef80dbc313 happens or
- An application with fingerprint 97de524c42c3bb9856c33b320d237d22d59772be
Cause
For Finger Print 72387584b341645635921c965631bdef80dbc313
The cause is that Recruiting module was enabled without enabling MDF (Enable Generic Objects) on your instance.
For Finger Print 97de524c42c3bb9856c33b320d237d22d59772be
There are some MDF cache on this instance that needs to ben cleaned.
Resolution
- For Finger Print 72387584b341645635921c965631bdef80dbc313
The solution is to enable "Enable Generic Objects" on Provisioning's Company Settings.
NOTE: To complete tasks in Provisioning, contact your Implementation Partner. If you are no longer working with an Implementation Partner, contact SAP Cloud Support.
- For Finger Print 97de524c42c3bb9856c33b320d237d22d59772be
Please, follow the KBA below to clean MDF Cache in your environment
2171588 - OData API Metadata Refresh and Export - SuccessFactors Cloud
See Also
2425735 - Troubleshooting SuccessFactors Login Issues - Guided Answer
Keywords
error message, application error, log in, accessing, log on , KBA , LOD-SF-PLT-LPG , Log In Page Issues (Non SSO) , Problem