SAP Knowledge Base Article - Public

2671708 - Approval Status Field In Ticket Summary

Symptom

You have a requirement to add 'Approval Status' field in Ticket summary.

Environment

SAP Hybris Cloud For Customer.

Reproducing the Issue

  1. Go to Service workcenter.
  2. Go to Tickets view.
  3. Open Ticket 123(where 123 is Ticket ID).
  4. Click on Summary button and select 'Preview Summary'.
  5. From the Form Template dropdown select 'Service Request'.
  6. Click on OK.
  7. 'Approval Status' field is not available in the Summary PDF that opens up.

Cause

'Approval Status' field is not yet enabled for the Ticket online summary and will be available in future release.

Resolution

Workaround:

In the mean time you can read the 'Approval Status Id' which is calculated from Approval Status field and write a small script in Adobe LiveCycle to print the corresponding name of the Approval Status on the Ticket Summary PDF online.

Keywords

Ticket, Approval, Summary , PDF , KBA , ticket , summary , approval , service request , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811