Symptom
Hiring manager cannot see New Hire Activities Tile under ToDo in Home Page
Environment
SAP SuccessFactors Onboarding 1.0
Reproducing the Issue
- Logon to instance as Manager or Proxy as Manager
- Check on ToDo List
- New Hire Manager is missing
Cause
- No New Hire Activities Assigned to Manager
- Activities assigned are Optional
- User is not assigned to activity
Resolution
- Check Manager Hiring Activities
- See if there are pending activities
- If there are none, then it is expected. NHA Tile will only appear if there are pending activities
- If there are activities but still not appearing go to Admin Center > Configure New Hire Activity Planning Process
- Check New Hire Activity if pending activity is Optional
- If it is Optional then it is expected that NHA tile will not appear
NOTE: Check if user has permission to see the activity, in case the user is not the manager of the activity it will not appear.
Keywords
SF, Activity, ONB, OBD, onboarding 1.0, New, Hire, Missing, Manager, User, Cannot, See, Permission , KBA , LOD-SF-OBD-NHA , New Hire Activity , Problem
Product
SAP SuccessFactors Onboarding