SAP Knowledge Base Article - Public

2672167 - [[USER_BIZ_PHONE]] token not Populating in Emails triggered - Recruiting Management

Symptom

The token [[USER_BIZ_PHONE]] does not populate even though it Validates successfully in Recruiting E-mail Triggers.

Environment

SAP SuccessFactors Recruiting - All versions

Cause

The information that populates the token [[USER_BIZ_PHONE]] is taken from the Employee Profile and must be configured in the Succession Data Model.

Resolution

Enter a number in the Business Phone section in the Employee Profile

Please note that if it is a Status Triggered Email, the phone number belonging to the user who moved the candidate is taken. Eg if you move the candidate on behalf of another recruiter, it will be your number that is taken from the Succession Data Model. This is because the system picks up the phone number of the user who made the change, and not the recruiter.

Also to note that if it is an External Candidate triggering the e-mail, the token will not populate e.g 'Booked Interview Reschedule E-mail to Candidate'.

Keywords

Business Phone token, user Biz Phone, [[USER_BIZ_PHONE]] , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions