Symptom
You have added the filter tiles All Leads and My Leads in your home screen, however when you click on it the system not redirects to the Leads.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
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Logon to the system.
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Go to Home screen.
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Click on button Personalize / Adapt.
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Click on Adapt.
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Select the user role ABC (where ABC is the business role you want to adapt).
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Open App Finder clicking on the tile with the plus icon.
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Click on Add existing tile.
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Search for My Leads or Leads.
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Select the Available and Visible switches to enable the filters.
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Click on Save.
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Click on Publish.
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Click on Leave Adaptation Mode
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Now, try to click on the Leads tile.
Cause
The tile from Leads is co-related to the Leads view under Sales and Sales Campaign workcenters. So, if the tile is not working it is because the user does not have one of these view assigned.
Resolution
Assign the Leads view from Sales Campaign workcenter to this user to enable this filter functionality in home screen.
Keywords
Leads; Filter; Tile; Home Screen; , KBA , leads tile , home screen filter , LOD-CRM-HOM , Home Page , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions