Symptom
You are looking for the field "Notes" inside the Leads header and you are not able to find it.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Sales work center.
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Click on Leads.
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Open the Lead XYZ (XYZ represents the name of the Lead).
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Try to add the field Notes in the header.
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Result: the field is not available
Cause
If you have activated the Leads note history in your Business Configuration, the field is not available.
Resolution
You can change the access by performing the following steps:
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Go to the Business Configuration work center.
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Click on Implementation Projects.
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Edit your current project.
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Go to the Questions step (4).
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Extend the Sales section.
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Extend the New Business section.
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Extend the Lead Management section.
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Select Leads.
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Search for "Lead Notes History".
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Disable these checkboxes.
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Click on Next.
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In the Review step click on Finish.
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After performing the following above steps, you should be able to add the field Notes in the header.
At the very end a decision must be taken:
- If you wish to have single notes and see the Notes section under 'Overview', you need to descope the Notes history (using the above steps). by performing this action, you should be able to add Leads in the "Overview" section.
- IF you wish to have the facet "Notes" than you should use the Leads history functionality (above steps) however, this will not make the leads appears in the overview section
You can also have both, however, to achieve such behavior you need to copy the entire "Notes" pane from the "Notes" facet over to the "Overview" facet via KUT adaptation mode. The copy pane feature is also supported in C4C.
Obs: Please take into consideration that adding KUT fields to achieve both scenarios simultaneously, may impact the performance.
Keywords
Leads ; Leads History ; Header , KBA , LOD-CRM-LM , Lead Management , How To