SAP Knowledge Base Article - Public

2672525 - Unable to Select Multiple Knowledge Base Files HTML5

Symptom

When trying to select multiple results from the Knowledge Base search using HTML5, only one result is being marked.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Using HTML5 go to the Service work center.
  2. Go to the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket Subject).
  4. In the Solution Finder search field, input any key word and click on the Search button.
  5. Some results will appear, now try selecting multiple results to add them to the ticket.
  6. Only one entry can be selected.

Cause

The feature of adding multiple files at the same time is only available for Fiori UI.

Resolution

This is the standard behavior of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

HTML5; Knowledge Base; Tickets; Multiple; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions