Symptom
You have setup some Party Determination Rules, however they are not being triggered when creating a Ticket within a Registered Product.
Environment
Sap Cloud for Customer
Reproducing the Issue
- Go to the Products work center.
- Select the Registered Products view.
- Open Registered Product ABC (ABC represents the Registered Products name).
- Now go to the Tickets facet.
- Click on New and create a new Ticket.
- The Party Determination Rules were not triggered.
Cause
Party determination rules are only triggered when creating a Registered Product within a Ticket, not the opposite.
Resolution
This is the expected behavior for the Registered Product scenario. In case you have a request for a different behavior, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html .
You can contact the Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer.
Keywords
Registered Product; Party; Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To