Symptom
You have setup some Party Determination Rules, however they are not being triggered when creating a Ticket within a Registered Product.
Environment
Sap Cloud for Customer
Reproducing the Issue
- Go to the Products work center.
- Select the Registered Products view.
- Open Registered Product ABC (ABC represents the Registered Products name).
- Now go to the Tickets facet.
- Click on New and create a new Ticket.
- The Party Determination Rules were not triggered.
Cause
Party determination rules are only triggered when creating a Registered Product within a Ticket, not the opposite.
Resolution
This is the expected behavior for the Registered Product scenario.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Registered Product; Party; Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To