SAP Knowledge Base Article - Public

2672562 - The Button Shorten URLs is Not Working for Tickets

Symptom

When clicking on the button Shorten URLs nothing is happening.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open the Ticket ABC (ABC represents the subject of the Ticket).
  4. In the Overview facet click in the option Comment.
  5. Now select the option Shorten URLs, nothing happened.

Cause

The Mashup BYD_COD/BITLY was not configured.

Resolution

  1. Go to the Administrator work center.
  2. Select the Business Flexibility view.
  3. Select the Mashup Web Services option.
  4. Search for the mashup BYD_COD/BITLY service.
  5. Select the service and click on Enter API Keys.
  6. Click Show API Keys and, in the API Key Value column, enter the Bitly login and API key provided by the service provider.
  7. Save your changes.

See Also

Additional details can also be seeing here Configure the URL Shortener.

Keywords

Bitly; Comments; Tickets; URL , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions