Symptom
When clicking on the button Shorten URLs nothing is happening.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
-
Select the Tickets view.
- Open the Ticket ABC (ABC represents the subject of the Ticket).
- In the Overview facet click in the option Comment.
- Now select the option Shorten URLs, nothing happened.
Cause
The Mashup BYD_COD/BITLY was not configured.
Resolution
-
Go to the Administrator work center.
- Select the Business Flexibility view.
- Select the Mashup Web Services option.
- Search for the mashup BYD_COD/BITLY service.
- Select the service and click on Enter API Keys.
- Click Show API Keys and, in the API Key Value column, enter the Bitly login and API key provided by the service provider.
- Save your changes.
See Also
Additional details can also be seeing here Configure the URL Shortener.
Keywords
Bitly; Comments; Tickets; URL , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions