SAP Knowledge Base Article - Public

2673477 - Reported on Missing in Ticket Summary

Symptom

The value for the Reported on field is not displayed in the ticket summary.

Environment

SAP Cloud for Customer

Reproducing the Issue

You have adjusted the Ticket Summary form and added a binding for the Reported on field.

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open a random ticket.
  4. Click the Summary button.
  5. Select the Preview Summary button.

You can see that the value for the Reported on field is not displayed.

Cause

You have not used the correct binding for the field.

Resolution

In order to have the value for Reported on field displayed you need to use the following binding: $.ServiceRequest.RequestInitialReceiptDateTime.

Keywords

Ticket, Ticket Summary, Reported On. , KBA , LOD-CRM-SRP-OPM , Output Management , Problem

Product

SAP Cloud for Customer add-ins 1808