Symptom
You do not get notifications for Activities such as Phone Calls, Appointments,etc before start time of the Activity.
Environment
SAP Cloud For Customer
Reproducing the Issue
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Go to the Activities work center.
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Go to the Appointments view.
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Click New.
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Enter all mandatory fields and click Save.
You expect a notification to be sent to Organizer and Attendees before the start time of Appointment but no notification is received by them.
Cause
As per the standard functionality notifications will not be sent for Activities such as Phone Calls, Appointments,etc before start time of the Activity.
Resolution
You can use workflow rules as per your use case to achieve this.
See Also
SAP Help Portal: Create a Workflow Rule
Keywords
activities , appointment , notification , phone call , task , KBA , workflow , activities , notification , start time , appointment , LOD-CRM-WKF , Workflow , LOD-CRM-ACT , Activities , Problem