Symptom
When generating the ticket summary following error message is displayed: ‘XML transformation failed’.
Environment
SAP Cloud for Customer/ HTML5
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open a ticket.
- Click the Summary button.
- Select the Add Summary option.
- Select the relevant template from the drop down.
- Click the OK button.
Following error message is triggered: ‘XML transformation failed’.
Cause
The e-mail address of the E-mail To field is limited to 80 characters and it is exceeding the maximum length.
Resolution
You need to adjust the e-mail address accordingly.
Keywords
Ticket, Summary, XML Transaformation Failed. , KBA , LOD-CRM-SRP-OPM , Output Management , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions
SAP Knowledge Base Article - Public