SAP Knowledge Base Article - Public

2673969 - Access Denied to Deleted Job Requisition after Proxy

Symptom

When trying to access to "Deleted Job Requisition" after proxy you receive "Access Denied Error" message

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Login as User A
  2. Proxy as User B
  3. Type "restore deleted requisition" into Search Box
  4. Access Denied Error message is displayed

Cause

This is caused since User A does not have access to "Admin Center" (also known as Admin Tools) after proxy with User B.

Resolution

In order to access to "Deleted Job Requisition" User A should be granted to access "Admin Tools" (or Admin Center). This permission can be easily edited for her in Proxy Management where you need to enable Admin Tools check box.

  1. Admin Center > Search by Proxy Management;
  2. Place the username from the User A on the field Who will act as the Proxy (username): > Place the username from the User B on the field What account holder will the proxy act on behalf of (username):
  3. In Grant Proxy Rights select the option Admin Tool > Salve

Once done, you may log out and log in to update the permission and try again by proxying and accessing the Retore deleted requisition.

See Also

2087311 - Proxy Management

Keywords

proxy, deleted job requisition, error , KBA , LOD-SF-PLT-PRX , Proxy , LOD-SF-PLT-RBP , Role Based Permissions , Problem

Product

SAP SuccessFactors HCM Suite all versions