SAP Knowledge Base Article - Public

2674332 - Outlook Add-In Disabled

Symptom

Everytime you start or restart the Microsoft Outlook the Cloud for Customer/Business ByDesign Add-In gets disabled.

Environment

  • SAP Cloud for Customer
  • SAP Business ByDesign

Cause

Microsoft Office imposes strict time limits for add-ins and this includes 1000 ms for loading, 500 ms for folder switch and for shutdown. If the add-in exceeds this time limit, then Office disables the add-in.

Resolution

  1. Go to File in Microsoft Outlook.
  2. Select Manage Add-ins/Slow and Disabled Add-ins.

    outlook1.png
  3. Select Always enable this add-in.

    outlook2.png

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Keywords

Add-In ; Outlook Add-In ; Add-In disabled , KBA , outlook add-in , excel add-in , outlook addin , c4c add-in , byd add-in , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions