Symptom
The Product Lists is empty when you try adding Products in a Sales Order.
Environment
SAP Hybris Cloud For Customer.
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Sales Order view.
- Click on New button to create a new Sales Order.
- Enter the Account and maintain all mandatory fields.
- Click on Add button to add Products.
- Select the tab Product Lists.
The Product Lists is empty.
Cause
This can happen due to various reasons,
- If the Product Lists is not Active.
- If the validity of the Product Lists has ended.
- If the Product Lists is not valid for all Accounts, here you need to check if you are adding a Product list which includes the account assoicated with your newly created Sales Order.
Resolution
This is a standard system behavior.
Keywords
Product List, Empty, Sales Order Product List, Empty Product List. , KBA , LOD-LE-CQP-CO , Lean Sales Orders , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions