Symptom
The search box to search users (People Search) or actions (Action Search) oi BizX is not showing on the top of the screen:
Or, the search box just show the message "Search SAP Jam" and do not search users and action from BizX:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Log into the instance
- Notice on the page header the search is missing
Cause
The "User Directory" feature is not enabled in the instance
Resolution
To enable "User Directory" in the instance:
- Go to "Admin Center"
- Click "Company Settings"
- Choose "Platform Feature Settings
- In "Platform Feature Settings", check for the feature "User Directory" and enable it
- Save
Keywords
sf, success factors, box, user search , KBA , LOD-SF-PLT-SRH , Search , LOD-SF-PLT , Platform Foundational Capabilities , Problem