Symptom
The search box to search users (People Search) or actions (Action Search) oi BizX is not showing on the top of the screen:
Or, the search box just show the message "Search SAP Jam" and do not search users and action from BizX:
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Log into the instance
- Notice on the page header the search is missing
Cause
The "User Directory" feature is not enabled in the instance
Resolution
It is required that the 'User Directory' feature is enabled in the instance.
This is done as follows:
Via Admin Center > Platform Feature Settings
1. Ensure that you have permissions to Platform Feature Settings. Please refer to KBA 2251324 - How to enable Platform Feature Settings for more details.
2. Navigate to Admin Center > Platform Feature Settings > Check User Directory.
See Also
2161257 - How to Enable and Configure action search to locate features in SuccessFactor
Keywords
Successfactors user search, People Search, Action Search, BizX, Search Box Missing, No Search Box, Search SAP Jam, User Directory, Feature Not Enabled, Enable User Directory , KBA , LOD-SF-PLT-SRH , Search , LOD-SF-PLT , Platform Foundational Capabilities , Problem