Symptom
You have created return to supplier document for the product with follow up decision as Replacement, however the replacement quantity is not available in the Inbound Logistics work center to create New Inbound Delivery.
Environment
SAP Business ByDesign
Reproducing the Issue
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Go to the Purchase Requests and Orders work center
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Go to the Returns to Suppliers view
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Select the relevant Returns to Supplier ID
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Select Edit and navigate to Items tab
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You have given the Follow-up Decision as Replacement
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Go to the Inbound Logistics work center
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Go to the Purchase Orders view
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Select Open Purchase Orders query and search for relevant Purchase Order
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You can see that Open Purchase Quantity appears as Zero
Cause
You have created a credit memo with reference to purchase order and supplier invoice. When you create a credit memo for an invoice, the system changes both the quantity and the amount of the original invoice. If you only want to change the amount of the original invoice, create a subsequent credit. Hence there will be no open quantities further to create Inbound Delivery for the product.
Resolution
When you create a credit memo, it is expected that you will take a credit from supplier for the returned quantity. At the same time, if you create return to supplier with replacement, it is not practically correct. Because no supplier will accept to provide replacement as well as credit note. You can cancel the credit memo and then system proposes the replacement quantity Inbound Delivery creation
Keywords
Replacement quantity for Inbound Delivery; Follow up decision Replacement; Replacement quantity not available , KBA , replacement quantity for inbound deliver , replacement quantity not available , follow up decision replacement , AP-RTS-RTS , Return To Supplier , Problem