SAP Knowledge Base Article - Public

2675027 - List View and Inline E-Mail Editor of Ticket Interactions not Visible in Fiori Client

Symptom

List View and Inline E-Mail Editor options of Ticket Interactions are not visible in Fiori client but are available in HTML5.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Service workcenter in Fiori client
  2. Go to Tickets view
  3. Open any Ticket and navigate to the Interactions tab
  4. List view and Inline E-Mail Editor options are not visible

Cause

You have to enable these options in Ticket Configuration for them to appear in Fiori client.

Resolution

Please follow the steps given below to enable List view and Inline E-Mail Editor in Fiori.

  1. Go to Administrator → Service and Social → Tickets
  2. Go to Ticket Configuration and check the boxes for Enable List View and Enable Inline Editor
  3. Click on Save
  4. Logout and login to the system again.


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See Also

https://help.sap.com/viewer/637db7a0d01e47009d9420e9a927c571/1808/en-US/71b916d9b0ad4475bf9a895ee3d11508.html#loio71b916d9b0ad4475bf9a895ee3d11508

Keywords

list view, inline email editor, interactions, tickets, fiori, , KBA , inline email editor , interactions , rui , tickets , list view , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP-UI , Ticket Related UI , Problem

Product

SAP Cloud for Customer add-ins 1808