Symptom
List View and Inline E-Mail Editor options of Ticket Interactions are not visible in Fiori client but are available in HTML5.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to Service workcenter in Fiori client
- Go to Tickets view
- Open any Ticket and navigate to the Interactions tab
- List view and Inline E-Mail Editor options are not visible
Cause
You have to enable these options in Ticket Configuration for them to appear in Fiori client.
Resolution
Please follow the steps given below to enable List view and Inline E-Mail Editor in Fiori.
- Go to Administrator → Service and Social → Tickets
- Go to Ticket Configuration and check the boxes for Enable List View and Enable Inline Editor
- Click on Save
- Logout and login to the system again.
See Also
Keywords
list view, inline email editor, interactions, tickets, fiori, , KBA , interactions , rui , tickets , list view , inline email editor , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP-UI , Ticket Related UI , Problem
Product
SAP Cloud for Customer add-ins 1808