Symptom
Individual customer not defaulted on new lead creation.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Leads view.
- Click on New.
- The 'Create Individual Customer' field is not selected by default.
Cause
Business action 'LEAD_WITH_CREA_BY_INDIV_CUS' defaulting Create Individual Customer option during lead creation is not selected for the assigned business role.
Resolution
-
Go to the Administration work center.
-
Go to General Settings.
-
Go to Business Roles.
-
Select the desired role and click Edit.
-
Navigate to the Fields and Actions tab.
-
In the Business Action Restrictions section, add a row to the table.
-
Search for LEAD_WITH_CREA_BY_INDIV_CUS and select the entry for leads.
-
The Access Restriction field defaults to Disabled.
-
Save.
-
Try again.
This is based on the configuration from 1808, every time you create a lead. It should be flagged automatically to the creation of an individual customer.
Keywords
default individual customer, new lead , KBA , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
Attachments
Ind_Cust.png |
Def_Ind_Cust.png |