Symptom
Custom Form Template Selection To Generate Survey Summary for Tickets
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service Work Center
- Then to Tickets View
- Open any Ticket XYZ, where, XYZ is any Ticket ID
- Navigate to Survey Facet
- Add the Survey of Category Checklists and set the status to Complete
- Now, click on Generate Survey Summary using Gear Icon
The Summary generated would be added to the Attachments pane of the Survey facet. But this always defaults to Standard Template by default.
Cause
Custom Form Template for Survey Results needs to be defaulted using Form Template Selection
Resolution
-
Go to Administration Work Center
- Then to Form Template Selection option under Input and Output Management View
- Navigate to Show Rules for Surveys
- Now, the rules could be set to default Custom Form Template for Generating Survey Summary
Now, on replicating above scenario, the Custom Form Template set up as per the rules would be generated
Keywords
Generating Survey Summary,Form Template Selection,Surveys, Attachments,Checklists , KBA , generating survey summary , form template selection , surveys , attachment , checklists , LOD-CRM-SRP , Service Request Processing , Problem