SAP Knowledge Base Article - Public

2675461 - Form Template Selection For Generating Survey Summary

Symptom

Custom Form Template Selection To Generate Survey Summary for Tickets

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center
  2. Then to Tickets View
  3. Open any Ticket XYZ, where, XYZ is any Ticket ID
  4. Navigate to Survey Facet
  5. Add the Survey of Category Checklists and set the status to Complete
  6. Now, click on Generate Survey Summary using Gear Icon

The Summary generated would be added to the Attachments pane of the Survey facet. But this always defaults to Standard Template by default.

Cause

Custom Form Template for Survey Results needs to be defaulted using Form Template Selection

Resolution

  1. Go to Administration Work Center
  2. Then to Form Template Selection option under Input and Output Management View
  3. Navigate to Show Rules for Surveys
  4. Now, the rules could be set to default Custom Form Template for Generating Survey Summary

Now, on replicating above scenario, the Custom Form Template set up as per the rules would be  generated

Keywords

Generating Survey Summary,Form Template Selection,Surveys, Attachments,Checklists , KBA , generating survey summary , form template selection , surveys , attachment , checklists , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions