Symptom
Employee and Partner Contacts are displayed when add a party role Partner Contact at Account Team.
Environment
SAP Cloud for Customer.
Reproducing the Issue
-
Go to the Customer work center.
- Go to the Account work view.
- Open the Account 123 (in which 123 defines the Account ID).
- Go to the Account Team facet.
- Click Add button.
- Select the Party Role defined as Partner Contact.
- Under Name, click the Value Help icon.
- Employees and Partner Contacts maintained on the system will be displayed.
Cause
Adding a Party Role Partner Contact, the user should be able to set an account team using both Employee and Partner Contacts maintained on the system.
Resolution
This is the standard behaviour of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Accounts, Employee, Partner Contacts, Account Team. , KBA , LOD-CRM-ACC , Account , How To