Symptom
Creating Follow Up Item Option for Lead, Opportunity,Sales Quote from Ticket is not Seen
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to Service Work Center
- Then to Tickets View
- Open any Ticket XYZ, where, XYZ is any Ticket ID
- Click on Follow Up button
The option to create Follow Up Items like Lead, Opportunity, Sales Quote is not seen
Cause
The visibility of Follow Up Items is now only based on the appropriate Work Center assignment for the Business User.
Resolution
-
Go to Administration Work Center
- Then select Business Users option General Settings View
- Select any Business Users for whom the Follow Up Item needs to be enabled
- Click on Edit Access Rights
- Assign the Lead, Opportunity, Sales Quote Work Center View for this user
- Now on Save
Now when you navigate to Ticket, the Follow Up Items Options for Lead, Opportunity, Sales Quote could be seen
Keywords
Follow Up,Lead, Opportunity, Sales Quote,Ticket,Follow Up button,Work Center assignment , KBA , follow up , lead , opportunity , sales quote , ticket , LOD-CRM-SRP , Service Request Processing , Problem