SAP Knowledge Base Article - Public

2676215 - SSO not working with Server side Integration

Symptom

SSO does not work in Server Side Integration even after the settings are activated

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Groupware Settings in the tenant.
  2. Here mainatain the SSO URL under "SAP Hybris Cloud for Customer Tenant".
  3. Go to Outlook.
  4. Open the Side Panel for Server Side Integration".
  5. Select any email.
  6. In the side panel you can see "Account Details".
  7. Clcik on the 3 dots, it displays the link to open in Cloud for Customer Tenant"
  8. Click on the Link.
  9. It routes to non-sso URL even though the settings are maintained.

Cause

The SSO settings are cached in the add-in's backend. The cache is designed to be updated every 24 hours.

Resolution

The changes will replicate after 24 hours.

Keywords

SSO server side integration , KBA , sso server side integration , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions