Symptom
SSO does not work in Server Side Integration even after the settings are activated
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Groupware Settings in the tenant.
- Here mainatain the SSO URL under "SAP Hybris Cloud for Customer Tenant".
- Go to Outlook.
- Open the Side Panel for Server Side Integration".
- Select any email.
- In the side panel you can see "Account Details".
- Clcik on the 3 dots, it displays the link to open in Cloud for Customer Tenant"
- Click on the Link.
- It routes to non-sso URL even though the settings are maintained.
Cause
The SSO settings are cached in the add-in's backend. The cache is designed to be updated every 24 hours.
Resolution
The changes will replicate after 24 hours.
Keywords
SSO server side integration , KBA , sso server side integration , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions