Symptom
SSO URL set up configured with Server side integration does not work after the settings are activated
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Groupware Settings in the tenant.
- Here maintain the SSO URL under "SAP Cloud for Customer Tenant".
- Go to Outlook.
- Open the Side Panel for Server Side Integration add-in".
- Select any email.
- In the side pane you can see "Account Details".
- Click on the 3 dots option, it displays the link to "Open in Cloud for Customer Tenant"
- Click on the Link.
- It routes to non-sso URL even though the settings are maintained.
Cause
The SSO settings are cached in the add-in's backend. The cache is designed to be updated every 24 hours.
Resolution
The changes will replicate after 24 hours of maintaining the settings
Keywords
SSO, server side integration, outlook, single sign on , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public