SAP Knowledge Base Article - Public

2676215 - SSO URL does not work with Server Side Integration

Symptom

SSO URL set up configured with Server side integration does not work after the settings are activated

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Groupware Settings in the tenant.
  2. Here maintain the SSO URL under "SAP Cloud for Customer Tenant".
  3. Go to Outlook.
  4. Open the Side Panel for Server Side Integration add-in".
  5. Select any email.
  6. In the side pane you can see "Account Details".
  7. Click on the 3 dots option, it displays the link to "Open in Cloud for Customer Tenant"
  8. Click on the Link.
  9. It routes to non-sso URL even though the settings are maintained.

Cause

The SSO settings are cached in the add-in's backend. The cache is designed to be updated every 24 hours.

Resolution

The changes will replicate after 24 hours of maintaining the settings

Keywords

SSO, server side integration, outlook, single sign on , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions