Symptom
Adding a new contact to an account is not reflected in the Changes facet.
Environment
SAP Cloud for Customer / Sales / Fiori / HTML5
Reproducing the Issue
- Go to the Customer work center.
- Select the Accounts view.
- Open a random account.
- Select the Contacts facet.
- Click the Actions button.
- Select the Add option.
- Click the Values selection of the Contact ID field.
- Choose the relevant contact.
- Click the OK button.
- Select the Changes facet.
You can see that the previous changes are not reflected here.
Cause
This is expected the system behavior.
Resolution
A new relationship is created, when adding a contact an account and these type of changes are not reflected in the Changes facet.
Keywords
Account, Contact, Changes. , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions