SAP Knowledge Base Article - Public

2676974 - Product ID Field is Disabled in Customs Duty Invoice

Symptom

When you created customs duty invoice, you are unable to enter the Product ID, as the field is greyed out.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Supplier Invoicing work center
  2. Under Common Tasks->Select New Customs Duty Invoice option
  3. Under Items tab, Product ID field is greyed out

Cause

It is not possible to enter Product ID in the customs duty invoice, so this field has been disabled.

Customs Duty Invoice is not for only one particular item but for a bulk of items.It is used to distribute the extra invoice amount across multiple items if the amount has exceeded the actual net amount, hence the description field is provided to enter a description.

Resolution

You can create the customs duty invoice, just by entering product description for your own reference.

Keywords

Custom Duty Invoice, Product ID , KBA , AP-SIP-SIV , Supplier Invoice , Problem

Product

SAP Business ByDesign all versions