SAP Knowledge Base Article - Public

2677201 - Logoff Date on User Logon activity Shows # / Not Assigned

Symptom

You are reporting on User Logon activity and verify that field Logoff Date has Not Assigned/Hashtag (#) values in one or more rows, while Logon Date has values in every row.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log into the system.
  2. Go to Business Analytics > Design Reports.
  3. Search and open the report User Logon Activity.
  4. Start the report.
  5. There are Not Assigned/Hashtag entries in one or more rows for field Logoff Date.

Cause

The # character visible in the report User Logon Activity for characteristic Logoff Date indicates the Not assigned entries, which occur when there are no records registered for Logoff Date but there are entries for Logon Date.
In other words, there are more than one register for Logon than Logoff registers in the system.

Resolution

This is the system expected behavior. You may want to filter the not assigned entries out of the report results by using the !# condition in Logoff Date field on the report selection pane. This condition can also be used to other characteristics.

Keywords

hashtag; not assigned; User Logon Activity; incorrect data; report; , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811