Symptom
You do not find contact id field to add under contact tab in account.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center
- Go to the Accounts view
- Open any account
- Go to Contacts tab
- Contact ID field is not available as a column in contact list
Cause
Contact ID field is not available to add via adapt.
Resolution
This is an expected behavior
Keywords
Contact Id, Contacts tab, Accounts, , KBA , contact id field , under contacts tab , account , adapt , LOD-CRM-CON , Contact , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions