Symptom
User that receives a Kudos is not able to see the notification under the bell icon.
Environment
SAP Jam Collaboration
Reproducing the Issue
- I send a Kudos to PersonA
- PersonA receives the email notification about it
- PersonA logs into bizX and see on the alert icon that there is 1 new notification regarding SAP Jam
- PersonA clicks on the link and is redirected to the SAP Jam notification page
- The page says that there is a pending notification (social update type), but it shows no information about it.
Cause
The cause of the issue is with the "Enable company-wide content creation" setting. With this setting off, kudo notifications are filtered from inboxes.
Resolution
Enabling the "Enable company-wide content creation" setting will make those notifications visible.
See Also
SAP Jam Collaboration Help Guide:
Keywords
Kudos, SAP Jam kudo, kudo notification, kudo alert, bell icon, Enable company-wide content creation. , KBA , kudo , bell icon , notification , LOD-SF-JAM-CNT , Content, File Sharing & Upload , LOD-SF-JAM-NOT , Bell & Browser notifcations , Problem