SAP Knowledge Base Article - Public

2678814 - "Service call failed; report an incident" While Migrating Serialized Inventory

Symptom

You want to migrate Serialized Inventory in the system and hence entered all required data i.e. Site ID, Product ID, Quantity and Serial Numbers etc. but you receive the below error during the Simulation step:

"Service call failed; Report an incident"

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Business Configuration work center.
  2. Select Implementation Projects view or Overview.
  3. Search and Open the activity Migration of Accounting Transaction Data.
  4. Select Migrate accounting transaction data using the migration tool.
  5. Upload the Migration File.
  6. Execute Migration for the respective Migration File with Migration Mode Add new records.
  7. You receive the error message mentioned during the Simulation step.

Cause

The error is caused due to one of the below reasons:

  1. Since you have not maintained Quantity Type (i.e. Unit of Measure) for the products in the template therefore system is unable to set up the relationship with Serial Numbers with quantity.
  2. There are a lot of Serial Numbers (Example: 100k) causing memory exceptions in the backend.

Resolution

  1. Correct the data and maintain required Quantity Type for all products in the migration file and proceed with the simulation.
  2. If there are a lot of Serial Numbers, split the content to multiple files and proceed with the migration activity.

Keywords

Migration of Accounting Transaction Data., Inventory, serial Numbers, Quantity tYpe, Service call failed; report an incident, Serial Numbers: missing key relationship. , KBA , migration of accounting transaction data , quantity type , serial numbers , service call failed; report an incident , serial numbers: missing key relationship , AP-IP-INV , Inventory , Problem

Product

SAP Business ByDesign all versions