SAP Knowledge Base Article - Public

2679005 - When Opening a Territory Realignment Application Log, You are Faced With an Error: 'Application Log Information for This Run is Not Available'

Symptom

An Error message is raised when displaying the Application Log of a Realignment Run.

Environment

SAP HYBRIS CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Realignment Runs view.
  3. Highlight Realignment run ABC (ABC represents the realignment run whose details you want to read).
  4. Click the Territory Realignment Application log ID link to access the details.

Results: The General data, Settings and Results tabs are empty.

              You are faced with an Error message: 'Application log information for this run is not available'.

Cause

The logs which are not compliance-relevant are automatically deleted after a certain period of time for the system performance sake: Application logs are no longer available for the Runs executed 6 months ago.

Resolution

This is the system designed behaviour.

Keywords

Application logs, Realignment Runs, Data Retention, 'Application log information for this run is not available' , KBA , LOD-CRM-TM , Territory Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions