Symptom
You have created a restriction to e-mails however the user have access to all e-mail activities.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Activities work center.
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Go to the E-mails view.
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The user can see all the e-mails even with the restriction configured.
Cause
The user is assigned to a business role with administrator functions that bring additional authority and give access to all e-mails under activities.
Resolution
To restrict e-mails activities the user should not be assigned to administrator functions as Administrator and Data Protection and Privacy work centers.
To remove the work center that gives administrator authorization, perform the below steps:
- Go to the Administrator work center.
- Go to the General Settings view.
- Open the Business Users hyperlink.
- Search for the affected user.
- Select it.
- Press Edit -> Access Rights.
- Remove the work center that grants administrator role.
Keywords
Restrict; E-mails; Activities; Business Role , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer add-ins all versions