Symptom
When accessing the Sub Tickets facet and trying to add a Ticket which is in Status Closed, the ticket is not findable.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service workcenter.
- Select the Tickets view.
- Open the Ticket ABC (ABC represents the subject of the Ticket).
- Go to the Sub Tickets facet.
- Click on Add.
- Search for a Ticket which is in Status Closed. The Ticket will not appear in the search list.
Cause
Tickets in Status Closed are not allowed to be added as Sub Tickets.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Sub Tickets; Tickets; Closed; Status , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions