SAP Knowledge Base Article - Public

2679745 - New Button Greyed-Out For Follow-Up Items On Objects Created For Unconverted Leads

Symptom

You open an object, for example a Task, and see that the New button cannot be used within the Follow-Up Items tab in the Related Items facet.

Environment

SAP Cloud for Customers

Reproducing the Issue

This is the same for several different objects, here we will use Tasks as an example.

Prerequisite: You have created a Lead ABC (ABC represents the Lead ID) without existing Account/ Contact and have not yet converted it.

  1. Go to the Sales work centre.
  2. Go to the Leads view.
  3. Open Lead ABC.
  4. Go to the Activities facet.
  5. Create a new Task 123 (123 represents the Task ID). Open the Task (for example, while creating the Task select Save and Open or navigate to the Tasks view in the Activities work centre and search for the Task ID 123).
  6. Go to the Related Items facet.
  7. See the Follow-Up Items section.

Result: the New button for Follow-up Items is greyed out.

New button grey.jpg

Cause

The Lead has not yet been converted to Account and Contact.

Resolution

Convert the Lead to Account and Contact. To created related objects, use the New button at the bottom of the object. The new object will also show Lead ABC in the Document Flow, but will not show up in the Follow-Up Items tab.

Keywords

Lead, Task, grey, gray, greyed out grayed out, greyed-out, grayed-out, New button, Related Items facet, Follow-Up Items , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions