Symptom
- Login Count report in Usage Analytics calculating incorrectly
- Log in Count-Differences between Adhoc reporting and performance metrics portal
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Go to admin center
- Select Usage Analytics
- Select Login Count or Daily Active Users
- Inaccurate Login Count / Log in Count-Differences between Adhoc reporting and performance metrics portal
Cause
Logins count in Usage Analytics will always differ from the ad hoc report because those 2 are based on 2 different data sources and cannot match.
-
Login Count report in Usage Analytics is calculated by user created sessions, which may lead to deviations due to network or other issues.
- Adhoc report only records the actual logins into system in database, so Usage Login Count can only be used as it stands as a reference.
Resolution
For accurate user logins please refer Adhoc report reference KBA's for further details:
2298105 - BizX: User Login Data Report
See Also
Keywords
Login Count, Usage Analytics, Login Count Report, Report, Login, Adhoc, Incorrect session, usage analytics, Daily active users, Ad-Hoc Reporting, Active Users , KBA , LOD-SF-PLT-UA , Usage Analytics , LOD-SF-PLT , Platform Foundational Capabilities , Problem