Symptom
You are unable to edit fields such as Distribution Channel , Division , etc in Sales Quote though the Sales Quote is in Open status.
Environment
SAP Hybris Cloud For Customer.
Reproducing the Issue
-
Go to Sales work center.
-
Go to Sales Quote view.
-
Open Sales Quote 123(where 123 is Sales Quote ID).
-
Click on Edit.
Most of the fields are greyed out and you are unable to edit these in Sales Quote.
Cause
The Approval Status of Sales Quote 123 is 'In Approval', hence you are unable to change the data.
Resolution
This is the expected and correct system behavior.
Keywords
Sales Quote , editable , greyed out , status , KBA , sales quote , greyed out , open , approval , LOD-LE-CQP , Customer Quote Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions