Symptom
- The system is not formatting phone numbers in a custom panel
- How to add dashes/hyphens to phone numbers in Onboarding
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- A candidate enters 5555551234 as the phone number in a custom panel.
- The system does not format the phone number as 555-555-1234.
Cause
This is the expected behavior of a custom panel.
Resolution
- Custom panels have limited functionalities, of which phone number auto format using dash (-) is part of.
- This is standard system behavior for every customer.
- If you'd like to see this functionality changed in a future release, please submit an Enhancement Request.
Keywords
On boarding, Success Factors, OBD, ONB , KBA , LOD-SF-OBD-PAN , Panels, Panel Designer , Product Enhancement
Product
SAP SuccessFactors Onboarding all versions