SAP Knowledge Base Article - Public

2681864 - Broadcast Delivered at Wrong Time / Time Zone

Symptom

The broadcast is delivered at a time different from when it was scheduled. The difference is more than the normal 1h delay, e.g. several hours or even on another day.

Environment

  • SAP Cloud for Customer
  • SAP Business By Design

Reproducing the Issue

  1. Go to the Business Analytics work center, view Broadcasts.
  2. Click on New and set up the broadcast details.
  3. Set up scheduling at a specific time and save this broadcast.

The recipients receive the broadcast at a different time, i.e. not the one you specified. There can be a difference of several hours, so that they even receive it on another day.

Cause

The broadcast was created by a user who has a different time zone than the recipient. The time zone considered by the broadcast is the one from the creator.

Resolution

This is the correct behaviour. The user setting up the broadcast can schedule it for a different time in his time zone, so that it is converted to the correct time for the recipients. You may also create several broadcasts for different groups of recipients (per time zone).

See Also

2584651 - Delay in Broadcast Execution

Keywords

broadcast, start time, wrong time, schedule, time zone, broadcast not received , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions